Does Tekron products affected by Apache Log4j Vulnerability